<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
        
<head>
            <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        
            
    	<meta charset="utf-8" />
	<base href="http://www.roperssportsnews.com/104-homepage/top-story/867-ustrc-national-finals-bring-out-winners-champions" />
	<meta name="keywords" content="ropers sports news, roping, team roping, roping publication, roping news, roping events" />
	<meta name="rights" content="Copyright 2012 Ropers Sports News, all rights reserved." />
	<meta name="author" content="Brian Coale" />
	<meta name="description" content="Ropers Sports News, The Original Team Roping Publication" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>USTRC National Finals Bring Out Winners &amp; Champions</title>
	<link href="/components/com_jcomments/tpl/default/style.css?v=3002" rel="stylesheet" />
	<link href="/modules/mod_djimageslider/themes/default/css/djimageslider.css" rel="stylesheet" />
	<link href="/media/gantry5/assets/css/font-awesome.min.css?58587594" rel="stylesheet" />
	<link href="/media/gantry5/engines/nucleus/css-compiled/nucleus.css?58587595" rel="stylesheet" />
	<link href="/templates/rt_ambrosia/custom/css-compiled/ambrosia_126.css" rel="stylesheet" />
	<link href="/media/gantry5/assets/css/bootstrap-gantry.css?58587594" rel="stylesheet" />
	<link href="/media/gantry5/engines/nucleus/css-compiled/joomla.css?58587595" rel="stylesheet" />
	<link href="/media/jui/css/icomoon.css" rel="stylesheet" />
	<link href="/templates/rt_ambrosia/custom/css-compiled/ambrosia-joomla_126.css" rel="stylesheet" />
	<link href="/templates/rt_ambrosia/custom/css-compiled/custom_126.css" rel="stylesheet" />
	<style>
header#g-header {
	background: #F2F2F2;
}

header#g-header img {
	padding-bottom: 20px;
}

.fp-featured {
        color: #000000;
		text-align: center;
}

.fp-featured .fp-featured-big {
	font-size: 1.6em;        
}

.fp-featured img.rsn_sub {
	width: 55%;
	float: right;
	margin-left: 20px;
	box-shadow: 3px 3px 10px #444444;
}

.fp-featured a.btn-danger {
	font-size: 1.4em;
	padding: 5px 10px;
}

.fp-featured a.btn-danger:hover {
	color: #FFFFFF;
}

section.fp-feature-bkg {
	background: url(/images/rsn-background.jpg) left top repeat fixed #382109 !important;
}

.fp-feature-bkg div.g-block {
	/* background: rgba(0,0,0,0.0); */
}

.box-grey > .g-content {
	background: none;
}

/* Decrease slide text size */
.slide-desc-text .slide-title a {
  font-style: bold;
}

.slide-desc-text {
  font-size: 0.7em;
  line-height: 1.1em;
}div.fp-featured-mobile {
	width: 90%;
	margin-left: auto;
	margin-right: auto;
	text-align: center;
	padding: 10px 0;
}

.fp-featured-mobile a.btn {
	font-size: 1.8em;
	padding: 10px 20px;	
	width: 90%;
}

.fp-featured-mobile a.btn:hover {
	color: #FFFFFF;	
}

.fp-featured-mobile .fp-featured-big {
	font-size: 1.4em;
}

.g-offcanvas-toggle i {
	font-size: 1.8em;
}
	</style>
	<script src="/media/jui/js/jquery.min.js"></script>
	<script src="/media/jui/js/jquery-noconflict.js"></script>
	<script src="/media/jui/js/jquery-migrate.min.js"></script>
	<script src="/media/system/js/caption.js"></script>
	<script src="/media/djextensions/jquery-easing/jquery.easing.min.js" defer></script>
	<script src="/modules/mod_djimageslider/assets/js/slider.js?v=3.2.1" defer></script>
	<script src="/media/system/js/mootools-core.js"></script>
	<script src="/media/system/js/core.js"></script>
	<script src="/media/system/js/mootools-more.js"></script>
	<script src="/modules/mod_rokajaxsearch/js/rokajaxsearch.js"></script>
	<script src="/media/jui/js/bootstrap.min.js"></script>
	<script>

		var j2storeURL = 'http://www.roperssportsnews.com/';
		jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
var jQuery = jQuery.noConflict();
function runFB() {	
    var FbWidth = document.getElementById('fb_border').clientWidth; 
    jQuery(window).resize( function() {
	jQuery('#FbPagePlugin').html('<div class="fb-page" data-href="http://www.facebook.com/pages/Ropers-Sports-News/166915366657547" data-width="'+FbWidth+'" data-height="595" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" data-hide-cta="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="http://www.facebook.com/pages/Ropers-Sports-News/166915366657547"><a href="http://www.facebook.com/pages/Ropers-Sports-News/166915366657547">Ropers Sports News</a></ blockquote></div></div>');
	window.FB.XFBML.parse();
    });
};

function newFB() {
	var FbWidth = document.getElementById('fb_border').clientWidth;
	jQuery('#FbPagePlugin').html('<div class="fb-page" data-href="http://www.facebook.com/pages/Ropers-Sports-News/166915366657547" data-width="'+FbWidth+'" data-height="595" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" data-hide-cta="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="http://www.facebook.com/pages/Ropers-Sports-News/166915366657547"><a href="http://www.facebook.com/pages/Ropers-Sports-News/166915366657547">Ropers Sports News</a></ blockquote></div></div>');
	window.FB.XFBML.parse();
}

window.fbAsyncInit = function() {
	new newFB();
	new runFB();
}window.addEvent((window.webkit) ? 'load' : 'domready', function() {
				window.rokajaxsearch = new RokAjaxSearch({
					'results': 'Results',
					'close': '',
					'websearch': 0,
					'blogsearch': 0,
					'imagesearch': 0,
					'videosearch': 0,
					'imagesize': 'MEDIUM',
					'safesearch': 'MODERATE',
					'search': 'Search...',
					'readmore': 'Read more...',
					'noresults': 'No results',
					'advsearch': 'Advanced search',
					'page': 'Page',
					'page_of': 'of',
					'searchlink': 'https://www.roperssportsnews.com/index.php?option=com_search&amp;view=search&amp;tmpl=component',
					'advsearchlink': 'https://www.roperssportsnews.com/index.php?option=com_search&amp;view=search',
					'uribase': 'https://www.roperssportsnews.com/',
					'limit': '10',
					'perpage': '3',
					'ordering': 'newest',
					'phrase': 'any',
					'hidedivs': '',
					'includelink': 1,
					'viewall': 'View all results',
					'estimated': 'estimated',
					'showestimated': 1,
					'showpagination': 1,
					'showcategory': 0,
					'showreadmore': 1,
					'showdescription': 1
				});
			});    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');    ga('create', 'UA-24978332-3', 'auto');
            ga('send', 'pageview');
    
	</script>

    <!--[if (gte IE 8)&(lte IE 9)]>
        <script type="text/javascript" src="/media/gantry5/assets/js/html5shiv-printshiv.min.js?58587595"></script>
        <link rel="stylesheet" href="/media/gantry5/engines/nucleus/css/nucleus-ie9.css?58587595" type="text/css"/>
        <script type="text/javascript" src="/media/gantry5/assets/js/matchmedia.polyfill.js?58587595"></script>
        <![endif]-->
                    </head>

    <body class="gantry rsn-bkg site com_content view-article no-layout no-task dir-ltr itemid-656 outline-126 g-offcanvas-left g-3column g-style-preset1">
        
        <div id="g-offcanvas"  data-g-offcanvas-swipe="1" data-g-offcanvas-css3="1">
                

    <div          
         class="g-grid">
                              

    <div         
         class="g-block size-100">
                                                <div class="g-content g-particle">
                                <div id="g-mobilemenu-container" data-g-menu-breakpoint="48rem"></div>
            
    </div>
                        
    </div>
            
    </div>


    
</div>
        <div id="g-page-surround">
                        <div class="g-offcanvas-hide g-offcanvas-toggle" data-offcanvas-toggle><i class="fa fa-fw fa-bars"></i></div>
                                
                                


                
    
                    <header id="g-header" class="g-flushed">
                <div class="g-container">                        

    <div          
         class="g-grid">
                              

    <div         
         class="g-block box4 center rsn-logo size-100">
                                                <div class="g-content g-particle">
                            <a href="/" title="" rel="home" class="g-logo">
        <img src="/templates/rt_ambrosia/custom/images/logo/logo.png" alt="" />
        
</a>
            
    </div>
                        
    </div>
            
    </div>


            </div>
        
    </header>
    
                    


                
    
                    <section id="g-navigation" class="hidden-phone g-flushed">
                <div class="g-container">                        

    <div          
         class="g-grid">
                              

    <div         
         class="g-block center box3 g-ambrosia-menu size-100">
                                                <div class="g-content g-particle">
                            







<nav class="g-main-nav" role="navigation" data-g-hover-expand="true">
    <ul class="g-toplevel">
                                                                                            
        <li class="g-menu-item g-menu-item-type-component g-menu-item-656 active g-standard  ">
            <a class="g-menu-item-container" href="/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Home</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-496 g-standard  ">
            <a class="g-menu-item-container" href="/about">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">About</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-497 g-parent g-standard g-menu-item-link-parent ">
            <a class="g-menu-item-container hidden-phone" href="/calendar">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Calendar</span>
            
                    </span>
                    <span class="g-menu-parent-indicator" data-g-menuparent=""></span>                            </a>
                                                        <ul class="g-dropdown g-inactive g-fade g-dropdown-right">
            <li class="g-dropdown-column">
                        <div class="g-grid">
                        <div class="g-block size-100">
            <ul class="g-sublevel">
                <li class="g-level-1 g-go-back">
                    <a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
                </li>
                                                                                                    
        <li class="g-menu-item g-menu-item-type-component g-menu-item-555  ">
            <a class="g-menu-item-container" href="/calendar/by-location/locations">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">by Location</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-alias g-menu-item-625  ">
            <a class="g-menu-item-container" href="/calendar">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">by Month</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-721  ">
            <a class="g-menu-item-container" href="/calendar/actra-events">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">ACTRA Events</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-848  ">
            <a class="g-menu-item-container" href="/calendar/dynamite-productions-events">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Dynamite Productions Events</span>
            
                    </span>
                                                </a>
                                </li>
    
    
            </ul>
        </div>
            </div>

            </li>
        </ul>
            </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-800 g-standard  ">
            <a class="g-menu-item-container visible-phone" href="/calendar-m">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Calendar</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-498 g-parent g-standard g-menu-item-link-parent ">
            <a class="g-menu-item-container" href="/features">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Features</span>
            
                    </span>
                    <span class="g-menu-parent-indicator" data-g-menuparent=""></span>                            </a>
                                                        <ul class="g-dropdown g-inactive g-fade g-dropdown-right">
            <li class="g-dropdown-column">
                        <div class="g-grid">
                        <div class="g-block size-100">
            <ul class="g-sublevel">
                <li class="g-level-1 g-go-back">
                    <a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
                </li>
                                                                                                    
        <li class="g-menu-item g-menu-item-type-component g-menu-item-499  ">
            <a class="g-menu-item-container" href="/features/lane-santos-karney">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Lane Santos-Karney</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-509  ">
            <a class="g-menu-item-container" href="/features/in-the-arena">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">In The Arena</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-510  ">
            <a class="g-menu-item-container" href="/features/bach-roping">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Bach Roping</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-511  ">
            <a class="g-menu-item-container" href="/features/down-the-line">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Down The Line</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-512  ">
            <a class="g-menu-item-container" href="/features/pushing-the-barrier">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Pushing The Barrier</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-513  ">
            <a class="g-menu-item-container" href="/features/home-on-the-range">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Home On The Range</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-514  ">
            <a class="g-menu-item-container" href="/features/more-winning-ways">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">More Winning Ways</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-515  ">
            <a class="g-menu-item-container" href="/features/changing-the-game">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Changing The Game</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-516  ">
            <a class="g-menu-item-container" href="/features/vet-s-view">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Vet&#039;s View</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-517  ">
            <a class="g-menu-item-container" href="/features/california-dreamin">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">California Dreamin&#039;</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-586  ">
            <a class="g-menu-item-container" href="/features/faith">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Faith</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-587  ">
            <a class="g-menu-item-container" href="/features/my-cowboy-heroes">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">My Cowboy Heroes</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-588  ">
            <a class="g-menu-item-container" href="/features/empty-saddles">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Empty Saddles</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-668  ">
            <a class="g-menu-item-container" href="/features/chsra-district-3">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">CHSRA District 3</span>
            
                    </span>
                                                </a>
                                </li>
    
    
            </ul>
        </div>
            </div>

            </li>
        </ul>
            </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-519 g-parent g-standard g-menu-item-link-parent ">
            <a class="g-menu-item-container" href="https://www.roperssportsnews.com/subscribe">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Subscribe</span>
            
                    </span>
                    <span class="g-menu-parent-indicator" data-g-menuparent=""></span>                            </a>
                                                        <ul class="g-dropdown g-inactive g-fade g-dropdown-right">
            <li class="g-dropdown-column">
                        <div class="g-grid">
                        <div class="g-block size-100">
            <ul class="g-sublevel">
                <li class="g-level-1 g-go-back">
                    <a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
                </li>
                                                                                                    
        <li class="g-menu-item g-menu-item-type-component g-menu-item-789  ">
            <a class="g-menu-item-container" href="https://www.roperssportsnews.com/subscribe/my-cart">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">My Cart</span>
            
                    </span>
                                                </a>
                                </li>
    
    
            </ul>
        </div>
            </div>

            </li>
        </ul>
            </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-518 g-standard  ">
            <a class="g-menu-item-container" href="/marketplace">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Marketplace</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-520 g-standard  ">
            <a class="g-menu-item-container" href="/advertising-rates">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Advertising Rates</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-521 g-parent g-standard g-menu-item-link-parent ">
            <a class="g-menu-item-container" href="/partners">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Partners</span>
            
                    </span>
                    <span class="g-menu-parent-indicator" data-g-menuparent=""></span>                            </a>
                                                        <ul class="g-dropdown g-inactive g-fade g-dropdown-right">
            <li class="g-dropdown-column">
                        <div class="g-grid">
                        <div class="g-block size-100">
            <ul class="g-sublevel">
                <li class="g-level-1 g-go-back">
                    <a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
                </li>
                                                                                                    
        <li class="g-menu-item g-menu-item-type-component g-menu-item-522  ">
            <a class="g-menu-item-container" href="/partners/actra">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">ACTRA</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-525 g-parent g-menu-item-link-parent ">
            <a class="g-menu-item-container" href="/partners/wtra">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">WTRA</span>
            
                    </span>
                    <span class="g-menu-parent-indicator" data-g-menuparent=""></span>                            </a>
                                                        <ul class="g-dropdown g-inactive g-fade g-dropdown-right">
            <li class="g-dropdown-column">
                        <div class="g-grid">
                        <div class="g-block size-100">
            <ul class="g-sublevel">
                <li class="g-level-2 g-go-back">
                    <a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
                </li>
                                                                                                    
        <li class="g-menu-item g-menu-item-type-component g-menu-item-526  ">
            <a class="g-menu-item-container" href="/partners/wtra/2012-trailer-sponsors">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Trailer Sponsors</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-528  ">
            <a class="g-menu-item-container" href="/partners/wtra/wtra-finals-results">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">WTRA Finals Results</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-530  ">
            <a class="g-menu-item-container" href="/partners/wtra/wtra-by-laws-and-faq">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">WTRA By-Laws and FAQ</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-url g-menu-item-532  ">
            <a class="g-menu-item-container" href="https://www.roperssportsnews.com/images/pdf/wtra-membership-form-online.pdf" target="_blank">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Membership Form</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-url g-menu-item-533  ">
            <a class="g-menu-item-container" href="https://www.roperssportsnews.com/images/pdf/win_sheet.pdf" target="_blank">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Win Sheets</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-url g-menu-item-633  ">
            <a class="g-menu-item-container" href="https://www.roperssportsnews.com/images/pdf/wtra_trailer_sign_invoice.pdf" target="_blank">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Trailer Form</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-534  ">
            <a class="g-menu-item-container" href="/partners/wtra/past-champions">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Past Champions</span>
            
                    </span>
                                                </a>
                                </li>
    
    
            </ul>
        </div>
            </div>

            </li>
        </ul>
            </li>
    
                                                                                
        <li class="g-menu-item g-menu-item-type-url g-menu-item-802  ">
            <a class="g-menu-item-container" href="http://www.ncjra.com/" target="_blank">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">NCJRA</span>
            
                    </span>
                                                </a>
                                </li>
    
    
            </ul>
        </div>
            </div>

            </li>
        </ul>
            </li>
    
    
    </ul>
</nav>
            
    </div>
                        
    </div>
            
    </div>


            </div>
        
    </section>
    
                    


                
    
                    <section id="g-feature" class="fp-feature-bkg">
                <div class="g-container">                        

    <div          
         class="g-grid">
                              

    <div         
         class="g-block box-grey visible-desktop size-45">
                                                <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						
<div style="border: 0px !important;">
<div id="djslider-loader174" class="djslider-loader djslider-loader-default" data-animation='{"auto":"1","looponce":0,"transition":"easeInOutCubic","css3transition":"cubic-bezier(0.645, 0.045, 0.355, 1.000)","duration":"1000","delay":11000}' data-djslider='{"id":"174","slider_type":"2","slide_size":"240","visible_slides":1,"direction":"left","show_buttons":"1","show_arrows":"1","preload":"800","css3":"1"}' tabindex="0">
    <div id="djslider174" class="djslider djslider-default" style="height: 180px; width: 240px;">
        <div id="slider-container174" class="slider-container">
        	<ul id="slider174" class="djslider-in">
          		          			<li style="margin: 0 0px 0px 0 !important; height: 180px; width: 240px;">
          					            											<a  href="/9-uncategorised/931-dennis-eller-wins-trailer-as-high-money-roper-at-r4r-finals" target="_self">
															<img class="dj-image" src="/images/2016December/photosDEC2016/R4Rfinals2016/ss8-Showdown-Dallas-Owen-NatePreuit-JasonTucker-prs.jpg" alt="R4R Finals Held in Riverside"  style="width: 100%; height: auto;"/>
															</a>
																									<!-- Slide description area: START -->
						<div class="slide-desc" style="bottom: 0%; left: 0%; width: 100%;">
						  <div class="slide-desc-in">	
							<div class="slide-desc-bg slide-desc-bg-default"></div>
							<div class="slide-desc-text slide-desc-text-default">
															<div class="slide-title">
									<a href="/9-uncategorised/931-dennis-eller-wins-trailer-as-high-money-roper-at-r4r-finals" target="_self" >										R4R Finals Held in Riverside									</a>								</div>
														
															<div class="slide-text">
																			<p>Dallas Owen (l) and Nate Preuit (r) were the winners of the #8 Showdown Roping at the 2016 R4R Finals. Presenting is Jason Tucker. (Emily Smith Photo) Click on photo for full story.</p>																	</div>
														
														<div style="clear: both"></div>
							</div>
						  </div>
						</div>
						<!-- Slide description area: END -->
												
						
					</li>
                          			<li style="margin: 0 0px 0px 0 !important; height: 180px; width: 240px;">
          					            											<a  href="/9-uncategorised/932-horses4veterans-benefit-team-roping" target="_self">
															<img class="dj-image" src="/images/2016December/photosDEC2016/ssDrum-checks-n-saddles.jpg" alt="Horses4Veterans Benefit Team Roping"  style="width: 100%; height: auto;"/>
															</a>
																									<!-- Slide description area: START -->
						<div class="slide-desc" style="bottom: 0%; left: 0%; width: 100%;">
						  <div class="slide-desc-in">	
							<div class="slide-desc-bg slide-desc-bg-default"></div>
							<div class="slide-desc-text slide-desc-text-default">
															<div class="slide-title">
									<a href="/9-uncategorised/932-horses4veterans-benefit-team-roping" target="_self" >										Horses4Veterans Benefit Team Roping									</a>								</div>
														
															<div class="slide-text">
																			<p>The big winners of the Horses4Veterans Team Roping were Bonnie Matlack and Jim Matlack. Roping producer Mark Drum presenting (r). Click photo for full story...</p>																	</div>
														
														<div style="clear: both"></div>
							</div>
						  </div>
						</div>
						<!-- Slide description area: END -->
												
						
					</li>
                          			<li style="margin: 0 0px 0px 0 !important; height: 180px; width: 240px;">
          					            											<a  href="/9-uncategorised/933-western-states-ranch-rodeo-assn-national-finals" target="_self">
															<img class="dj-image" src="/images/2016December/photosDEC2016/ssJustinQuintweb.jpg" alt="WSRRA National Finals"  style="width: 100%; height: auto;"/>
															</a>
																									<!-- Slide description area: START -->
						<div class="slide-desc" style="bottom: 0%; left: 0%; width: 100%;">
						  <div class="slide-desc-in">	
							<div class="slide-desc-bg slide-desc-bg-default"></div>
							<div class="slide-desc-text slide-desc-text-default">
															<div class="slide-title">
									<a href="/9-uncategorised/933-western-states-ranch-rodeo-assn-national-finals" target="_self" >										WSRRA National Finals									</a>								</div>
														
															<div class="slide-text">
																			<p>Justin Quint was named the Bronc Riding champion at the Finals of the Western States Ranch Rodeo Association (Mary Hyde Photo). Click photo for full story.<em><br /></em></p>																	</div>
														
														<div style="clear: both"></div>
							</div>
						  </div>
						</div>
						<!-- Slide description area: END -->
												
						
					</li>
                          			<li style="margin: 0 0px 0px 0 !important; height: 180px; width: 240px;">
          					            											<a  href="/9-uncategorised/934-world-series-of-team-roping-qualifier-held-in-chowchilla" target="_self">
															<img class="dj-image" src="/images/2016December/photosDEC2016/ss-chow10.jpg" alt="World Series of Team Roping, Chowchilla"  style="width: 100%; height: auto;"/>
															</a>
																									<!-- Slide description area: START -->
						<div class="slide-desc" style="bottom: 0%; left: 0%; width: 100%;">
						  <div class="slide-desc-in">	
							<div class="slide-desc-bg slide-desc-bg-default"></div>
							<div class="slide-desc-text slide-desc-text-default">
															<div class="slide-title">
									<a href="/9-uncategorised/934-world-series-of-team-roping-qualifier-held-in-chowchilla" target="_self" >										World Series of Team Roping, Chowchilla									</a>								</div>
														
															<div class="slide-text">
																			<p>#10 winners at the World Series of Team Roping qualifier held in Chowchilla were Wayne McCurley (l) and Wyatt Gibbs. Click photo for full story...</p>																	</div>
														
														<div style="clear: both"></div>
							</div>
						  </div>
						</div>
						<!-- Slide description area: END -->
												
						
					</li>
                          			<li style="margin: 0 0px 0px 0 !important; height: 180px; width: 240px;">
          					            											<a  href="/9-uncategorised/935-champions-crowned-at-inaugural-era-world-championship" target="_self">
															<img class="dj-image" src="/images/2016December/photosDEC2016/ss-marty-yates-ERA.jpg" alt="ERA Inaugural World Championship"  style="width: 100%; height: auto;"/>
															</a>
																									<!-- Slide description area: START -->
						<div class="slide-desc" style="bottom: 0%; left: 0%; width: 100%;">
						  <div class="slide-desc-in">	
							<div class="slide-desc-bg slide-desc-bg-default"></div>
							<div class="slide-desc-text slide-desc-text-default">
															<div class="slide-title">
									<a href="/9-uncategorised/935-champions-crowned-at-inaugural-era-world-championship" target="_self" >										ERA Inaugural World Championship									</a>								</div>
														
															<div class="slide-text">
																			<p>Marty Yates, ERA World Championship competitor. (Photo courtesy of ERA). Click photo for story...</p>
<p><strong> </strong></p>																	</div>
														
														<div style="clear: both"></div>
							</div>
						  </div>
						</div>
						<!-- Slide description area: END -->
												
						
					</li>
                        	</ul>
        </div>
                <div id="navigation174" class="navigation-container" style="top: 16.666666666667%; margin: 0 2.0833333333333%;">
        	        	<img id="prev174" class="prev-button showOnHover" src="/modules/mod_djimageslider/themes/default/images/prev.png" alt="Previous" tabindex="0" />
			<img id="next174" class="next-button showOnHover" src="/modules/mod_djimageslider/themes/default/images/next.png" alt="Next" tabindex="0" />
									<img id="play174" class="play-button showOnHover" src="/modules/mod_djimageslider/themes/default/images/play.png" alt="Play" tabindex="0" />
			<img id="pause174" class="pause-button showOnHover" src="/modules/mod_djimageslider/themes/default/images/pause.png" alt="Pause" tabindex="0" />
			        </div>
                    </div>
</div>
</div>
<div class="djslider-end" style="clear: both" tabindex="0"></div>		</div></div>
            
        </div>
                        
    </div>
                    

    <div         
         class="g-block visible-desktop size-55">
                                                <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	<div class="fp-featured"> <a class="btn btn-danger" href="https://www.roperssportsnews.com/subscribe/">Subscribe Now</a>
<p><span class="fp-featured-big">1 Year Mailed Subscription $25</span><br />(New or Renewal)</p>
<img style="width: 30%; margin-left: 20px;" src="https://www.roperssportsnews.com/images/red-arrow.png" alt="" /><img src="https://www.roperssportsnews.com/images/2016December/DECEMBER2016-front-pg.jpg" alt="" /></div></div>
		</div></div>
            
        </div>
                        
    </div>
            
    </div>


                    

    <div          
         class="g-grid">
                              

    <div         
         class="g-block box-grey nomarginall nopaddingall hidden-desktop size-100">
                                                <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	<div class="fp-featured-mobile"><a class="btn btn-danger" href="https://www.roperssportsnews.com/subscribe/">Subscribe</a></div></div>
		</div></div>
            
        </div>
                        
    </div>
            
    </div>


            </div>
        
    </section>
    
                    

        
    
                
    
                <section id="g-container-8254" class="g-wrapper rsn-container">
                <div class="g-container">            

    <div          
         class="g-grid">
                              

    <div         
         class="g-block size-23">
                                                


    
    
                    <section id="g-sidebar" class="hidden-phone">
                                

    <div          
         class="g-grid">
                              

    <div         
         class="g-block size-100">
                                                <div class="g-content">
                                    <div class="platform-content"><div class="moduletable hidden-phone">
							<h3 class="g-title">Featured</h3>
						<div class="bannergrouphidden-phone">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/11"
							title="Down The Line">
							<img
								src="http://www.roperssportsnews.com/images/banners/ss-blog-btn.png"
								alt="Down The Line"
								width ="180"															/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/15"
							title="California Dreamin&#039;">
							<img
								src="http://www.roperssportsnews.com/images/banners/aw-blog-btn.png"
								alt="California Dreamin'"
								width ="180"															/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/9"
							title="In the Arena">
							<img
								src="http://www.roperssportsnews.com/images/banners/bf-blog-btn.png"
								alt="In the Arena"
								width ="180"															/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/90"
							title="CHSRA District 3">
							<img
								src="http://www.roperssportsnews.com/images/banners/gs-blog-btn.png"
								alt="CHSRA District 3 with Grace Swift"
								width ="180"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div></div><div class="platform-content"><div class="moduletable hidden-phone">
						<div class="bannergrouphidden-phone">


</div>
		</div></div><div class="platform-content"><div class="moduletable hidden-phone">
						<div class="bannergrouphidden-phone">


</div>
		</div></div><div class="platform-content"><div class="moduletable hidden-phone">
						<div class="bannergrouphidden-phone">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/154" target="_blank"
							title="Actra Natl September 2016">
							<img
								src="http://www.roperssportsnews.com/images/2016December/bannerACTRA-Natl_dec16.jpg"
								alt="ACTRA National"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div></div><div class="platform-content"><div class="moduletable ">
						<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/153"
							title="CA ACTRA September 2016">
							<img
								src="https://www.roperssportsnews.com/images/banners/ca-actra-sep16.png"
								alt="California ACTRA"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div></div>
            
        </div>
                        
    </div>
            
    </div>


            
    </section>
    
                            
    </div>
                    

    <div         
         class="g-block size-54">
                                                


    
    
                    <section id="g-mainbar">
                                

    <div          
         class="g-grid">
                              

    <div         
         class="g-block nomarginall nopaddingall size-100">
                                                

    <div class="g-system-messages">
                                            
            
    </div>
                        
    </div>
            
    </div>


                    

    <div          
         class="g-grid">
                              

    <div         
         class="g-block size-100">
                                                

    <div class="g-content">
                                                            <div class="platform-content row-fluid"><div class="span12"><div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline">
				USTRC National Finals Bring Out Winners &amp; Champions			</h2>
									</div>
					
	
	
				
								<div itemprop="articleBody">
		<p><img src="https://www.roperssportsnews.com/images/2016December/photosDEC2016/ustrcFinals2016/15so-victory-front.jpg" alt="" /><br />JR Dees and Riley Wilson won $100,000 with their win of the #15 Shoot-Out at the USTRC National Finals in Oklahoma City. (Allen's Rodeo Photos)</p>
<p><b>By Melinda Clements<br />Photos by Allen's Rodeo Photos<br /></b><i>Special To Ropers Sports News</i></p>
<p>OKLAHOMA CITY, OK – The young man stood in the empty coliseum. People were tearing down and packing up. He was maybe 12 or 13, and he had been here a million times. He had cut his teeth on the Junior Looper Ropings while his dad roped with friends and neighbors. </p>
<p>This year was different. This was his first time to rope horseback with real partners for money and prizes he couldn’t count or fathom in actual dollars and cents. His dad had always told him to be a game changer. His dad had always advised him to rope the best he could and let everything else find its niche. </p>
 
<p> He wanted to be a game changer but he was a bit young to figure all that out. He wasn’t too young to rope. He wasn’t to young to win and he wasn’t to young to feel a bit in awe as he looked and listened in the quiet coliseum. He fingered his rope and wiped his glove on his jeans. This was his place to reap the rewards of all that practice and hard work. Bottom line, he didn’t want to do anything but rope. This year, in this coliseum he had been a game changer. He wasn’t sure how it all happened but somehow it worked.</p>
<p>His family lived and breathed team roping, 24/7. Families have grown and evolved through this sport we all love and are passionate about. New beginnings, be it roping partners, families or just friendships have started and flourished through the love of this sport. Once this “way of life” is in your blood it stays with you no matter what you do or where you go. The kid was passionate and it was in his blood also.</p>
<p>The boy knelt down and let the dirt and sand slide through his fingertips. Every year during the final week of October the team roping world focused on one event...The Cinch USTRC National Finals of Team Roping!</p>
<p>The Cinch USTRC National Finals of Team is the ultimate experience for the team roping family. It doesn’t matter if you rope or not the event will touch you and leave you with experiences you never thought possible. This kid knew from past years and growing up here that this roping, this event, this scenario was, as his dad always said was, indeed, “A Game Changer!” </p>
<p>The kid stood up and smiled. “I believe I am the best and I believe this roping was mine for the taking. I’m thankful I roped well and I believe in every miracle that took place this week. I believe this was my roping and I took it by storm.” Someone had taught him well.</p>
<p>The 2016 Cinch NFTR event was held again this year at Fairgrounds Coliseum in Oklahoma City on October 22nd through October 30th. It was an extravaganza of team roping at its absolute best. Lives were changed and altered in ways never thought possible. From the realm of roping, ropers and fans, alike, discovered new things about themselves and found a promise and hope they didn’t know existed. It was nine days some will never ever forget.</p>
<p>During the nine-day roping event some 4,763 teams ran through the coliseum. Around $5 million in cash and prizes was awarded and two Ram Trucks and two Case I-H Tractors were given away to first and second high money winners in each of the Gold Plus Shoot Out Ropings. The high money winners of the nine-day event included Buddy Bledsoe who put $71,600 in his pocket. JR Dees was a close second as he pocketed $60,200.</p>
<p>There were ropers who came to the Cinch NFTR and established new partnerships and relationships. There were unlikely pairings and special and unique circumstances. There were highs and lows, ups and downs, tears of joy and tears of frustration and annoyance. There were new strategies and newfound disciplines, ideas and concepts. In short, the 2016 Cinch USTRC National Finals of Team Roping changed lives. Maybe, it was your life or your neighbors, or someone in your family or a mere acquaintance or even someone you did not know at all. Regardless, whether you rope a little or a lot, team roping is a life changing experience.</p>
<p>Take a minute to enjoy the stories and highlights. Savor each one and meet the champions of the 2016 Cinch USTRC National Finals of Team Roping. Look to them for motivation, inspiration and let them be the driving force that keeps you in the practice pen and in the arena. Practice becoming a game changer. Never give up and always follow your dreams. Your biggest win is yet to come and this is “YOUR USTRC!”</p>
<p>Results from the USTRC Finals are as follows. For complete results go to ustrc.com.</p>
<p><b><img src="https://www.roperssportsnews.com/images/2016December/photosDEC2016/ustrcFinals2016/Open-group16.jpg" alt="" /><br /></b>Winners of the Open Preliminary were Clay Tryan and Jade Corkill (center). Also pictured are the notable team ropers who placed second through fifth in the average. – Allen’s Rodeo Photos</p>
<p><b>Open Preliminary</b></p>
<p>Average: 1. Clay Tryan and Jade Corkill, 30.45, $17,900. 2. Kaleb Driggers and Kollin VonAhn, 30.97, $11,900. 3. Thomas Richards and Will Woodfin, 31.15, $9,400. 4. Erich Rogers and Russell Cardoza, 31.49, $7,000. 5. Trevor Brazile and Patrick Smith, 32.43, $3,500.</p>
<p>Incentive: 1. Cyle Denison and Coy Brittain, 28.59, $1,200. 2. Tommy Zuniga and Cody Owens, 32.83, $900. 3. Clint Keller and Shane Edmondson, 32.83, $600.</p>
<p><b><img src="https://www.roperssportsnews.com/images/2016December/photosDEC2016/ustrcFinals2016/15so.jpg" alt="" /><br />#15 Preliminary</b></p>
<p>Average: 1. JR Dees and Riley Williams, 26.13, $15,700. 2. Brett McDowell and Dustin Searcy, 27.6, $10,500. 3. Kaleb Driggers and Clint Herrin, 28.11, $8,100. 4. Cody Carter and Truman Magnus, 28.72, $5,700. 5. Shay Carroll and Kolton Schmidt, 28.79, $4,300. 6. Mike Bacon and John O’Connor, 29.37, $3,300.</p>
<p>Incentive: 1. JP Powell and Wesley Moss, 24.36, $1,200. 2. Jeremy Michaelis and Cooper Bruce, 25.08, $900. 3. Jacob Hickman and Blayne Horne, 25.94, $600.</p>
<p><b>#15 Shoot-Out</b></p>
<p>Average: 1. JR Dees and Riley Wilson, 27.64, $100,000. 2. Tyler McGuffee and Mason Pitts, 27.79, $35,200. 3. Chance Thiessen and Trey Yates, 27.98, $24,300. 4. Andrew Livingston and Paden Bray, 28.73, $18,200. 5. Fred Werneck and Junior Nogueira, 29.14, $16,200. 6. Clay Deen and Tyler James Domingue, 29.55, $14,200. 7. Calvin Taylor and Bode Baize, 29.78, $12,100. 8. Cody Russell and Cooper Vandiver, 30.31, $10,100. 9. Peyton Walters and Tyler Wade, 30.51, $8,100. 10. Johnny Salvo and Estevan Castillo, 30.66, $8,100.</p>
<p><b>#13 Preliminary</b></p>
<p>Average: 1. Stran Morris and Jessen James, 30.55, $14,800. 2. Chet Weitz and Paden Bray, 30.91, $9,400. 3. Ryan Pollard and Derrick Elliott, 31.5, $6,500. 4. Brandi Hollenbeck and Braden Harmon, 31.74, $5,400. 5. Cyle Denison and Britt Buller, 31.88, $4,400. 6. Tucker Menz and Zach Kraus, 32.85, $4,000. 7. Ty Harris and Blake Wheeler, 33.73, $3,000. 8. Cadee Tew and Lane Ivy, 34.09, $2,000.</p>
<p>Incentive: 1. Dalton Ogorman and Dillon D. Ogorman, 23.65, $1,200. 2. Cutter Duckett and True Lacina, 31.32, $900. 3. Reese Buster and Eric Williams, 36.63, $600.</p>
<p><b><img src="https://www.roperssportsnews.com/images/2016December/photosDEC2016/ustrcFinals2016/usOpen-only-action.jpg" alt="" /><br /></b>Blake Hughes and Brady Norman won the US Open roping along with $72,500 and many great awards. <i>– Allen’s Rodeo Photos</i></p>
<p><b>US Open</b></p>
<p>Average: 1. Blake Hughes and Brady Norman, 31.02, $72,600. 2. Clay Tryan and Jade Corkill, 31.08, $48,400. 3. Chris Francis and Cade Passig, 31.19, $37,400. 4. Aaron Tsinigine and Ryan Motes, 31.44, $26,400. 5. Derrick Begay and Clay Cooper, 31.78, $19,800. 6. Cale Markham and Nick Simmons, 33.69, $15,400.</p>
<p><b><img src="https://www.roperssportsnews.com/images/2016December/photosDEC2016/ustrcFinals2016/13so.jpg" alt="" /><br />#13 Shoot-Out</b></p>
<p>Average: 1. Gary Cripps and Jake Cripps, 31.32, $100,000. 2. Coy Rahlmann and Blake Wheeler, 31.98, $40,000. 3. Cutter Duckett and Cody Owens, 32.43, $27,300. 4. Mason Rust and Ty Arnold, 32.65, $20,400. 5. Kelsie Chace and Clay Futrell, 32.96, $18,200. 6. Riley Kittle and Rodney Melton, 33.05, $15,800. 7. Brian Gregg and Rocky Ross, 33.06, $13,500. 8. Clay Deen and Ben Runyon, 33.11, $11,300. 9. Jade Corkill and Johnryon Foster, 33.48, $9,00. 10. Brandi Hollenbeck and Braden Harmon, 33.51, $9,000.</p>
<p><b>#12 Preliminary</b></p>
<p>Average: 1. Chet Weitz and Brad Thurman, 32.91, $13,000. 2. Brock L. Demaree and Levi Pettigrew, 34.07, $8,700. 3. Russell Eichler and Tyler Bach, 34.11, $6,700. 4. Reese Buster and Daniel Reed, 35.29, $4,700. 5. Tanner Tomlinson and Chris Lamance, 35.44, $3,500. 6. AJ Griffin and Mitch Murray, 35.6, $2,800.</p>
<p>Incentive: 1. David R. Hull and Dave Daube, 29.46, $1,200. 2. Evan Archino and Johnryon Foster, 32.89, $900. 3. Tyler McGuffee and Donnie Leflett, 17.33 on 2, $600.</p>
<p><b><img src="https://www.roperssportsnews.com/images/2016December/photosDEC2016/ustrcFinals2016/12so.jpg" alt="" /><br />#12 Shoot-Out</b></p>
<p>Average: 1. Brenten Hall and Buddy Bledsoe, 31.27, $100,000. 2. Buddy Bledsoe and Blake Larmon, 32.54, $40,000. 3. Clay Elkington and Paul Freed, 32.74, $26700. 4. Eric Nelson and Jeremy Wagner, 33.74, $20,000. 5. Tanner Tomlinson and Tracy Estep, 33.78, $17,800. 6. Chip Johnson and Colton Johnson, 33.86, $15,500. 7. John English and Kade Elkins, 34.42, $11,000. 9. David Curry and Jordan S. Hanna, 34.51, $8,700. 10. Jacob Carr and Kelvin Rio, 36.22, $8,700. </p>
<p><b><img src="https://www.roperssportsnews.com/images/2016December/photosDEC2016/ustrcFinals2016/12gpSOtruck.jpg" alt="" /><br /><img src="https://www.roperssportsnews.com/images/2016December/photosDEC2016/ustrcFinals2016/12gpSOtractor.jpg" alt="" /><br />#12 Gold Plus Shoot-Out</b></p>
<p>Average: 1. Jim Coffman and Larry Cox, 29.25, $54,000. 2. Gary Allen and Butch Whitten, 29.33, $27,400. 3. David Gaddis and Brent Kittle, 33.18, $21,800. 4. Nathan Golay and Daniel Reed, 33.44, $18,200. 5. Mike Shaw and Nick Lauer, 34.19, $16,400. 6. Kyle Medcalf and Rocky Ross, 34.24, $14,600. 7. Steve Tomlinson and Tracy Estep, 34.34, $12,700. 8. Mary Ann Brown and Kenny Brown, 35.07, $10,900. 9. JC Archuleta and Norman Archuleta, 35.28, $9,100. 10. Kevin Blackwell and James Tettenhorst, 36.32, $7,300.</p>
<p><b><img src="https://www.roperssportsnews.com/images/2016December/photosDEC2016/ustrcFinals2016/CruelGirl16.jpg" alt="" /><br />Cruel Girl Championships</b></p>
<p>Average: 1. Lari Dee Guy and Courtney Small, 37.25, $16,600. 2. Lydia Martin and Whitney Desalvo, 38.51, $11,100. 3. Shannon McCright and Becky Cannizzaro, 40.73, $8,800. 4. Cadee Tew and Kim Grubbs, 42.96, $6,500. 5. Colette Martinez and Crystal Martinez, 49.14, $3,200.</p>
<p>Incentive: 1. Brandi Hines and Becky Canizaro, 28.56, $1,200. 2. Shannon McCright and Becky Cannizzaro 31.52, $900. 3. Colette Martinez and Crystal Martinez, 34.9, $600.</p>
<p><b>#12 US Invitational</b></p>
<p>Average: 1. Gabe Trujillo and Jeremy Michaelis, 36.28, $42,200. 2. Brother Campbell and Jay Holmes, 38.72, $26,800. 3. Kyle Dailey and Junior Myers, 42.36, $18,300. 4. EJ Williams and Micah Lynch, 44.41, $15,500. 5. Scott Clark and Jason O’Brien, 44.43, $12,700. 6. Kirk Kooiker and Tyler Thorton, 46.81, $11,300. 7. Scott Elliott and Scott Seiler, 47.22, $8,400. 8. Coby LittleSoldier and Paul Freed, 47.41, $5,600.</p>
<p>Consolation Average: 1. David Gaddis and Denver Ivester, 224.67, $7,000. 2. Joel Colgrove and Dale Martin, 227.7, $6,000. 3. John Johnson and Jay Shaffer, 233.94, $5,000. 4. Joey Carpenter and Dennis Moore, 235.63, $4,000.</p>
<p><b><img src="https://www.roperssportsnews.com/images/2016December/photosDEC2016/ustrcFinals2016/10GPsoTruck.jpg" alt="" /><img src="https://www.roperssportsnews.com/images/2016December/photosDEC2016/ustrcFinals2016/10GPsoTractor.jpg" alt="" /><br />#10 Gold Plus Shoot-Out</b></p>
<p>Average: 1. Pat Hafenstein and Eric Hoelting, 35.33, $71,000. 2. Mike Woolven and Glenn Kelly, 36.57, $38,000. 3. Michael Martin and Mike Hughes, 39.2, $30,400. 4. Michael Nash and David Perry, 41.14, $25,400. 5. Farrell Cunningham and Anthony Echelle 42.25, $22,800. 6. Sergio Castillo and Kade Elkins, 43.22, $20,300. 7. Darren Lammers and Amanda Kooiker, 44.03, $17,800. 8. Cecil Maynes and Dane Drake, 44.36, $15,200. 9. Brice Sager and Jessey Osborn, 44.42, $12,700. 10. Kevin Warnken and Blaine Matthews, 44.68, $10,000.</p>
<p><b><img src="https://www.roperssportsnews.com/images/2016December/photosDEC2016/ustrcFinals2016/century16.jpg" alt="" /><br />Century</b></p>
<p>Average: 1. Mel Smith and Gary Jacobs, 33.6, $30,000. 2. Nick Driggers and Gerald Watson, 35.57, $18,800. 3. Jerry Bailey and Dale Martin, 36.14, $12,900. 4. Ab Hendley and Terry Leatherwood 37.71, $10,900. 5. Mitchell Hembree and Mike Jones, 37.9, $8,800. 6. Mickey Miller and Greg Orgain, 38.28, $7,800. 7. Kort Albertson and Kenny Zamora, 39.14, $6,000. 8. EJ Williams and Micah Lynch, 39.31, $4,000.</p>
<p>Incentive: 1. Jeff Bourquin and Randy Koehn, 32.44, $1,200. 2. Sam Loya and David Wimberly, 34.88, $900. 3. Bill Eckroth and Wayne Baize, 34.89, $600.</p>
<p><b>#10 US Invitational</b></p>
<p>Average: 1. Mike Woolven and Glenn Kelly, 33.65, $42,200. 2. Jason O’Brien and Scott Clark, 35.35, $26,800. 3. Jason Heath and Joe Macoubrie, 41.01, $18,300. 4. Travis Bufford and Jeff Schieber, 42.44, $15,500. 5. Jimmy Longino and Danny Watson, 43.41, $12,700. 6. Sam Scott and Rick George, 44.03, $11,300. 7. Regina Blain and Randy Lewis, 46.03, $8,400. 8. Emilio Cantu and Ronnie Lopez, 47.68, $5,600.</p>
<p><b>#11 Preliminary</b></p>
<p>Average: 1. Ty Springer and Ryon Springer, 33.4, $16,300. 2. Makayla Boisjoli an Billy Myers, 33.76, $10,900. 3. Dylan Jay Payne and Travis Sargent, 34.91, $8,400. 4. Leo Lujan and Manuel Marquez, 34.98, $5,900. 5. Navor Levario and Rey David Quinonez, 35.21, $4,400. 6. Laney Lynch and Robert Kirchner, 36.18, $3,500.</p>
<p>Incentive: 1. Hugo Segundo and John Kirbow, 21.84, $1,200. 2. Hugo Biasi Cabrera and Brock Kipp, 25.0, $900. 3. Stran Stewart and Kenny Stewart, 26.64, $600.</p>
<p><b><img src="https://www.roperssportsnews.com/images/2016December/photosDEC2016/ustrcFinals2016/11so.jpg" alt="" /><br />#11 Shoot-Out</b></p>
<p>1. Rowdy Jones and Dakota Callicoat, 32.5, $100,000. 2. Jose Enriquez and Domingo Jacquez 33.31, $41,100. 3. Avery Davis and Blake Larmon, 33.83, $28,400. 4. Curtis Buckler and Bubba Reynolds, 33.86, $21,300. 5. Jose Gomez and JR Gonzalez, 34.48, $18,900. 6. Dillon Lawless and Billy Lam, 34.58, $16,500. 7. Jared Gipson and Britt Buller, 34.59, $14,200. 8. Caleb Fallin and Samuel Luchsinger, 34.7, $11,800. 9. Laney Lynch and Micah Lynch, 35.04, $9,500. 10. Ruby Magnus and Cesar Ornelas, 35.34, $9,500.</p>
<p><b>#10 Preliminary</b></p>
<p>Average: 1. Braden Harris and David Perry, 32.46, $16,200. 2. Leonel Lopez and Daniel Garcia, 34.2, $10,800. 3. Hazlin Lesueur and Perri Sanchez, 36.29, $8,300. 4. Cord Carlson and Brett Davis, 36.63, $5,800. 5. Skyler Mitchell and Dillon D. Ogorman, 36.72, $4,300. 6. Bill Eckroth and Cal Green, 38.21, $3,400.</p>
<p>Incentive: 1. Matthew Lovato and Garrett Jacobs, 26.11, $1,200. 2. Chris Sercer and Jerry Sercer, 42.08, $900. 3. Brian Royal and Ronnie McDougald, 42.8, $600.</p>
<p><b><img src="https://www.roperssportsnews.com/images/2016December/photosDEC2016/ustrcFinals2016/10so.jpg" alt="" /><br />#10 Shoot-Out</b></p>
<p>Average: 1. Navor Levario and Braden Johnson, 34.48, $100,000. 2. Michael Nash and Dusty Lout, 35.05, $42,000. 3. Beck Hyslop and Ty Springer, 36.96, $28,900. 4. Landen Collins and Donnie Ward, 37.72, $21,700. 5. Brandi Hollenbeck and Ethan McDowell, 39.96, $16,900. 7. Ty Archuleta and Norman Archuleta, 40.01, $14,500. 8. Tracey Fritchey and Chris Pomeroy, 40.47, $12,100. 9. Wesley Wilcox and Darren Duvall, 40.88, $9,700. 10. Willy Hicks and Jeff Blass, 40.95, $5,850.</p>
<p><b>#9 Preliminary</b></p>
<p>Average: 1. JJ Richard and Eric Hoelting, 36.02, $19,100. 2. Payton Harless and Philip Teague, 39.61, $12,100. 3. Ben Butt and Katie Nolan, 41.79, $8,300. 4. Hali Williams and Chan Peters, 43.1, $7,000. 5. Stephen Stiteler and Dustin Link, 50.0, $5,100. 6. Dallas Wanock and Jason Silvey, 50.04, $5,100. 7. Glenn McReynolds and Keith Elkins, 50.19, $3,800. 8. Matt Blau and Braden Blau, 50.83, $2,500.</p>
<p>Incentive: 1. Paul Plume and Shane McAdoo, 31.25, $1,200. 2. Matt Blau and Braden Blau, 31.35, $900. 3. Hali Williams and Chan Peters, 34.04, $600.</p>
<p><b><img src="https://www.roperssportsnews.com/images/2016December/photosDEC2016/ustrcFinals2016/9so.jpg" alt="" /><br />#9 Shoot-Out</b></p>
<p>Average: Korie Smith and Robby Schrader, 35.15, $100,000. 2. Baltazar Gonzalez and Arnoldo Luevano, 35.79, $46,600. 3. Octavio Espinoza and Arnoldo Luevano, 36.04, $32,100. 4. Payton Harless and Philip Teague, 39.13, $24,100. 5. Josh Bonner and Bradley Fife, 42.03, $21,400. 6. Carlos Estrada and Dean Blum, 42.14, $18,700. 7. Tony Kuestersteffen and Ray Black, 42.52, $16,100. 8. Todd Martin and Bruce Barnett, 42.86, $13,400. 9. Colter Barnes and Harold Barnes, 44.01, $10,700. 10. Alcione Miclos and Felipe Monteiro, 44.73, $10,700.</p>
<p><b><img src="https://www.roperssportsnews.com/images/2016December/photosDEC2016/ustrcFinals2016/8so.jpg" alt="" /><br />#8 Shoot-Out</b></p>
<p>Average: 1. Allen Simon and Tim Cash, 46.74, $50,000. 2. Mike Cullen and Morey Mecklenburg, 50.39, $15,900. 3. Donny Lindsey and Shelby Rita, 50.59, $11,000. 4. Levi Kopp and Colten Davis, 55.84, $8,200. 5. Harold Shelton and Joe Harris, 56.02 $7,300. 6. Rusty Turner and Tuff Turner, 57.48, $6,400. 7. Cecil Keith and Roy Krempin, 58.31, $5,500. 8. Wes Tindell and Ed Hoffman, 59.72, $4,600. 9. Bryce Lauderdale and Brad Killinger, 82.8, $3,700. 10. Larry Hendricks and Robert Azua, 32.07 on 3, $3,700.</p>	</div>

	
							</div></div></div>
    
            
    </div>
                        
    </div>
            
    </div>


                    

    <div          
         class="g-grid">
                              

    <div         
         class="g-block size-100">
                                                <div class="g-content">
                                    <div class="platform-content"><div class="moduletable hidden-phone">
						<div class="simplfbhidden-phone">
	<div class="row-fluid">
		<style type="text/css"> div#FbPagePlugin { text-align: center !important; } .fb-page .fb_iframe_widget {width: 100%;} #fb_border { width: 100%; padding: px; background-color: ; overflow: hidden; border-width: 1px; border-style: solid; border-color: #dcdcdc; border-radius: 5px; } </style>
<div id="fb_border"><div id="fb-root"></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=480580252049577"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script><div id="FbPagePlugin"></div></div>	</div>
</div>		</div></div>
            
        </div>
                        
    </div>
            
    </div>


            
    </section>
    
                            
    </div>
                    

    <div         
         class="g-block size-23">
                                                


    
    
                    <aside id="g-aside">
                                

    <div          
         class="g-grid">
                              

    <div         
         class="g-block size-100">
                                                <div class="g-content">
                                    <div class="platform-content"><div class="moduletable hidden-phone">
						<form name="rokajaxsearch" id="rokajaxsearch" class="light" action="https://www.roperssportsnews.com/" method="get">
<div class="rokajaxsearch hidden-phone">
	<div class="roksearch-wrapper">
		<input id="roksearch_search_str" name="searchword" type="text" class="inputbox roksearch_search_str" placeholder="Search..." />
	</div>
	<input type="hidden" name="searchphrase" value="any"/>
	<input type="hidden" name="limit" value="20" />
	<input type="hidden" name="ordering" value="newest" />
	<input type="hidden" name="view" value="search" />
	<input type="hidden" name="option" value="com_search" />

	
	<div id="roksearch_results"></div>
</div>
<div id="rokajaxsearch_tmp" style="visibility:hidden;display:none;"></div>
</form>
		</div></div><div class="platform-content"><div class="moduletable ">
						<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/149" target="_blank"
							title="Las Vegas Barrels Sep16">
							<img
								src="https://www.roperssportsnews.com/images/banners/lv-barrels-sep16.jpg"
								alt="Las Vegas Barrels"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div></div><div class="platform-content"><div class="moduletable ">
						<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/150"
							title="Lucky 777 Sep16">
							<img
								src="https://www.roperssportsnews.com/images/banners/luck-777-sep16.jpg"
								alt="17th Annual Lucky 777 Team Roping"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div></div><div class="platform-content"><div class="moduletable ">
						<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/152"
							title="WSTR-Priefert Sep 2016">
							<img
								src="https://www.roperssportsnews.com/images/2016December/BannerCASOnewUP-dec16.jpg"
								alt="World Series of Team Roping"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div></div><div class="platform-content"><div class="moduletable ">
						<div class="bannergroup">


</div>
		</div></div>
            
        </div>
                        
    </div>
            
    </div>


            
    </aside>
    
                            
    </div>
            
    </div>


    </div>
        
    </section>
    
                    


                
    
                    <section id="g-copyright">
                <div class="g-container">                        

    <div          
         class="g-grid">
                              

    <div         
         class="g-block g-copyright center size-89">
                                                <div class="g-content g-particle">
                                &copy;
    1968 -     2016
    Ropers Sports News. All Rights Reserved.
            
    </div>
                        
    </div>
                    

    <div         
         class="g-block size-11">
                                                <div class="g-content g-particle">
                            <div class="particle_gantry_totop g-particle">
    <div class="g-totop">
        <a href="#" id="g-totop" rel="nofollow">
                        <i class="fa fa-fw fa-2x fa-arrow-circle-o-up"></i>                    </a>
    </div>
</div>
            
    </div>
                        
    </div>
            
    </div>


            </div>
        
    </section>
    
            
                    
        </div>
        <script type="text/javascript" src="/media/gantry5/assets/js/main.js?58587595"></script>
                        
    

    

        
    </body>
</html>
