<!DOCTYPE html>
<html lang="en-GB" dir="ltr">
        <head>
    
            <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        

        
            
    <meta charset="utf-8" />
	<base href="https://www.roperssportsnews.com/83-homepage/1173-ctec-title-is-taylor-made" />
	<meta name="keywords" content="ropers sports news, roping, team roping, roping publication, roping news, roping events" />
	<meta name="rights" content="Copyright 2012 Ropers Sports News, all rights reserved." />
	<meta name="author" content="Brian Coale" />
	<meta name="description" content="Ropers Sports News, The Original Team Roping Publication" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>CTEC Title is Taylor-made</title>
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/components/com_jcomments/tpl/default/style.css?v=3002" rel="stylesheet" />
	<link href="/plugins/system/jce/css/content.css?cc97d93bc8b3c5ca14ecfc6634651222" rel="stylesheet" />
	<link href="/modules/mod_djimageslider/themes/default/css/djimageslider.css" rel="stylesheet" />
	<link href="/media/gantry5/assets/css/font-awesome.min.css" rel="stylesheet" />
	<link href="/media/gantry5/engines/nucleus/css-compiled/nucleus.css" rel="stylesheet" />
	<link href="/templates/rt_ambrosia/custom/css-compiled/ambrosia_129.css" rel="stylesheet" />
	<link href="/media/gantry5/assets/css/bootstrap-gantry.css" rel="stylesheet" />
	<link href="/media/gantry5/engines/nucleus/css-compiled/joomla.css" rel="stylesheet" />
	<link href="/media/jui/css/icomoon.css" rel="stylesheet" />
	<link href="/templates/rt_ambrosia/custom/css-compiled/ambrosia-joomla_129.css" rel="stylesheet" />
	<link href="/templates/rt_ambrosia/custom/css-compiled/custom_129.css" rel="stylesheet" />
	<style>
header#g-header {
	background: #F2F2F2;
}

header#g-header img {
	padding-bottom: 20px;
}

.fp-featured {
        color: #000000;
		text-align: center;
}

.fp-featured .fp-featured-big {
	font-size: 1.6em;        
}

.fp-featured img.rsn_sub {
	width: 55%;
	float: right;
	margin-left: 20px;
	box-shadow: 3px 3px 10px #444444;
}

.fp-featured a.btn-danger {
	font-size: 1.4em;
	padding: 5px 10px;
}

.fp-featured a.btn-danger:hover {
	color: #FFFFFF;
}

section.fp-feature-bkg {
	background: url('/images/rsn-background.jpg') left top repeat fixed #382109 !important;
}

.fp-feature-bkg div.g-block {
	/* background: rgba(0,0,0,0.0); */
}

.box-grey > .g-content {
	background: none;
}

/* Decrease slide text size */
.slide-desc-text .slide-title a {
  font-style: bold;
}

.slide-desc-text {
  font-size: 0.7em;
  line-height: 1.1em;
}div.fp-featured-mobile {
	width: 90%;
	margin-left: auto;
	margin-right: auto;
	text-align: center;
	padding: 10px 0;
}

.fp-featured-mobile a.btn {
	font-size: 1.8em;
	padding: 10px 20px;	
	width: 90%;
}

.fp-featured-mobile a.btn:hover {
	color: #FFFFFF;	
}

.fp-featured-mobile .fp-featured-big {
	font-size: 1.4em;
}

.g-offcanvas-toggle i {
	font-size: 1.8em;
}body #g-page-surround { background: url('/images/rsn-background2.jpg') left top repeat fixed #382109; }
section.fp-feature-bkg {
	background: url('/images/rsn-background2.jpg') left top repeat fixed #382109 !important;
}.new-home-featured-block {
  background: rgba(255,255,255,0.9) !important;
	margin-top: -520px;
	z-index: 1;  
	box-shadow: -8px -8px 8px rgba(0,0,0,0.3);
}
.new-home-featured-spacer {
	margin-top: -450px;
	height: 20px;
}
.home-new-slideshow .g-content {
	padding: 0px;
	margin: 0px;
}
.new-home-featured-block img {
	box-shadow: 4px 4px 8px rgba(0,0,0,0.3);
}
._new_home_slider .slide-text {
	width: 50%;
}

._new_home_slider .navigation-container {
	width: 15%;
}
.rsn-logo .g-content {
	background: #990000;
}
.blog-featured p img { width: 100%; }
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"e965412ad488a5b12d138b08c26dc9b5","system.paths":{"root":"","base":""}}</script>
	<script src="/media/jui/js/jquery.min.js?cc97d93bc8b3c5ca14ecfc6634651222"></script>
	<script src="/media/jui/js/jquery-noconflict.js?cc97d93bc8b3c5ca14ecfc6634651222"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?cc97d93bc8b3c5ca14ecfc6634651222"></script>
	<script src="/media/jui/js/bootstrap.min.js?cc97d93bc8b3c5ca14ecfc6634651222"></script>
	<script src="/media/system/js/caption.js?cc97d93bc8b3c5ca14ecfc6634651222"></script>
	<script src="/media/djextensions/jquery-easing/jquery.easing.min.js"></script>
	<script src="/modules/mod_djimageslider/assets/js/slider.js?v=4.1.1"></script>
	<script src="/media/system/js/mootools-core.js?cc97d93bc8b3c5ca14ecfc6634651222"></script>
	<script src="/media/system/js/core.js?cc97d93bc8b3c5ca14ecfc6634651222"></script>
	<script src="/media/system/js/mootools-more.js?cc97d93bc8b3c5ca14ecfc6634651222"></script>
	<script src="/modules/mod_rokajaxsearch/js/rokajaxsearch.js"></script>
	<script>

		var j2storeURL = 'https://www.roperssportsnews.com/';
		jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
var jQuery = jQuery.noConflict();
function runFB() {	
    var FbWidth = document.getElementById('fb_border').clientWidth; 
    jQuery(window).resize( function() {
	jQuery('#FbPagePlugin').html('<div class="fb-page" data-href="http://www.facebook.com/pages/Ropers-Sports-News/166915366657547" data-width="'+FbWidth+'" data-height="1750" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" data-hide-cta="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="http://www.facebook.com/pages/Ropers-Sports-News/166915366657547"><a href="http://www.facebook.com/pages/Ropers-Sports-News/166915366657547">Ropers Sports News</a></ blockquote></div></div>');
	window.FB.XFBML.parse();
    });
};

function newFB() {
	var FbWidth = document.getElementById('fb_border').clientWidth;
	jQuery('#FbPagePlugin').html('<div class="fb-page" data-href="http://www.facebook.com/pages/Ropers-Sports-News/166915366657547" data-width="'+FbWidth+'" data-height="1750" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" data-hide-cta="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="http://www.facebook.com/pages/Ropers-Sports-News/166915366657547"><a href="http://www.facebook.com/pages/Ropers-Sports-News/166915366657547">Ropers Sports News</a></ blockquote></div></div>');
	window.FB.XFBML.parse();
}

window.fbAsyncInit = function() {
	new newFB();
	new runFB();
}window.addEvent((window.webkit) ? 'load' : 'domready', function() {
				window.rokajaxsearch = new RokAjaxSearch({
					'results': 'Results',
					'close': '',
					'websearch': 0,
					'blogsearch': 0,
					'imagesearch': 0,
					'videosearch': 0,
					'imagesize': 'MEDIUM',
					'safesearch': 'MODERATE',
					'search': 'Search...',
					'readmore': 'Read more...',
					'noresults': 'No results',
					'advsearch': 'Advanced search',
					'page': 'Page',
					'page_of': 'of',
					'searchlink': 'https://www.roperssportsnews.com/index.php?option=com_search&amp;view=search&amp;tmpl=component',
					'advsearchlink': 'https://www.roperssportsnews.com/index.php?option=com_search&amp;view=search',
					'uribase': 'https://www.roperssportsnews.com/',
					'limit': '10',
					'perpage': '3',
					'ordering': 'newest',
					'phrase': 'any',
					'hidedivs': '',
					'includelink': 1,
					'viewall': 'View all results',
					'estimated': 'estimated',
					'showestimated': 1,
					'showpagination': 1,
					'showcategory': 0,
					'showreadmore': 1,
					'showdescription': 1
				});
			});    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');    ga('create', 'UA-24978332-3', 'auto');
            ga('send', 'pageview');
    
	</script>

    <!--[if (gte IE 8)&(lte IE 9)]>
        <script type="text/javascript" src="/media/gantry5/assets/js/html5shiv-printshiv.min.js"></script>
        <link rel="stylesheet" href="/media/gantry5/engines/nucleus/css/nucleus-ie9.css" type="text/css"/>
        <script type="text/javascript" src="/media/gantry5/assets/js/matchmedia.polyfill.js"></script>
        <![endif]-->
                        
</head>

    <body class="gantry rsn-bkg site com_content view-article no-layout no-task dir-ltr itemid-656 outline-129 g-offcanvas-left g-3column g-style-preset1">
        
                    

        <div id="g-offcanvas"  data-g-offcanvas-swipe="1" data-g-offcanvas-css3="1">
                        <div class="g-grid">                        

        <div class="g-block size-100">
             <div id="mobile-menu-7862-particle" class="g-content g-particle">            <div id="g-mobilemenu-container" data-g-menu-breakpoint="48rem"></div>
            </div>
        </div>
            </div>
    </div>
        <div id="g-page-surround">
            <div class="g-offcanvas-hide g-offcanvas-toggle" role="navigation" data-offcanvas-toggle aria-controls="g-offcanvas" aria-expanded="false"><i class="fa fa-fw fa-bars"></i></div>                        

                                            
                <header id="g-header" class="g-flushed">
                <div class="g-container">                                <div class="g-grid">                        

        <div class="g-block size-100 box4 center rsn-logo">
             <div id="logo-2040-particle" class="g-content g-particle">            <a href="/" title="" rel="home" class="g-logo">
        <img src="/templates/rt_ambrosia/custom/images/logo/logo-rev.png" alt="" />
        
</a>
            </div>
        </div>
            </div>
            </div>
        
    </header>
                                
                <section id="g-navigation" class="hidden-phone g-flushed">
                <div class="g-container">                                <div class="g-grid">                        

        <div class="g-block size-100 center box3 g-ambrosia-menu">
             <div id="menu-5240-particle" class="g-content g-particle">            <nav class="g-main-nav" data-g-hover-expand="true">
        <ul class="g-toplevel">
                                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-656 active g-standard  ">
            <a class="g-menu-item-container" href="/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Home</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-496 g-standard  ">
            <a class="g-menu-item-container" href="/about">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">About</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-497 g-parent g-standard g-menu-item-link-parent ">
            <a class="g-menu-item-container hidden-phone" href="/calendar">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Calendar</span>
            
                    </span>
                    <span class="g-menu-parent-indicator" data-g-menuparent=""></span>                            </a>
                                                        <ul class="g-dropdown g-inactive g-fade g-dropdown-right">
            <li class="g-dropdown-column">
                        <div class="g-grid">
                        <div class="g-block size-100">
            <ul class="g-sublevel">
                <li class="g-level-1 g-go-back">
                    <a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
                </li>
                                                                                                            
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-555  ">
            <a class="g-menu-item-container" href="/calendar/by-location/locations">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">by Location</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-alias g-menu-item-625  ">
            <a class="g-menu-item-container" href="/calendar">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">by Month</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-721  ">
            <a class="g-menu-item-container" href="/calendar/actra-events">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">ACTRA Events</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-848  ">
            <a class="g-menu-item-container" href="/calendar/california-shootouts">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">California Shootouts</span>
            
                    </span>
                                                </a>
                                </li>
    
    
            </ul>
        </div>
            </div>

            </li>
        </ul>
            </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-800 g-standard  ">
            <a class="g-menu-item-container hidden-tablet hidden-desktop" href="/calendar-m">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Calendar</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-498 g-parent g-standard g-menu-item-link-parent ">
            <a class="g-menu-item-container" href="/features">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Features</span>
            
                    </span>
                    <span class="g-menu-parent-indicator" data-g-menuparent=""></span>                            </a>
                                                        <ul class="g-dropdown g-inactive g-fade g-dropdown-right">
            <li class="g-dropdown-column">
                        <div class="g-grid">
                        <div class="g-block size-100">
            <ul class="g-sublevel">
                <li class="g-level-1 g-go-back">
                    <a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
                </li>
                                                                                                            
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-499  ">
            <a class="g-menu-item-container" href="/features/lane-santos-karney">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Lane Santos-Karney</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-509  ">
            <a class="g-menu-item-container" href="/features/in-the-arena">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">In The Arena</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-511  ">
            <a class="g-menu-item-container" href="/features/down-the-line">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Down The Line</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-512  ">
            <a class="g-menu-item-container" href="/features/breaking-it-down">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Breaking It Down</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-514  ">
            <a class="g-menu-item-container" href="/features/more-winning-ways">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">More Winning Ways</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-515  ">
            <a class="g-menu-item-container" href="/features/changing-the-game">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Changing The Game</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-517  ">
            <a class="g-menu-item-container" href="/features/california-dreamin">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">California Dreamin&#039;</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-586  ">
            <a class="g-menu-item-container" href="/features/faith">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Faith</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-587  ">
            <a class="g-menu-item-container" href="/features/my-cowboy-heroes">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">My Cowboy Heroes</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-588  ">
            <a class="g-menu-item-container" href="/features/empty-saddles">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Empty Saddles</span>
            
                    </span>
                                                </a>
                                </li>
    
    
            </ul>
        </div>
            </div>

            </li>
        </ul>
            </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-519 g-parent g-standard g-menu-item-link-parent ">
            <a class="g-menu-item-container" href="https://www.roperssportsnews.com/subscribe">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Subscribe</span>
            
                    </span>
                    <span class="g-menu-parent-indicator" data-g-menuparent=""></span>                            </a>
                                                        <ul class="g-dropdown g-inactive g-fade g-dropdown-right">
            <li class="g-dropdown-column">
                        <div class="g-grid">
                        <div class="g-block size-100">
            <ul class="g-sublevel">
                <li class="g-level-1 g-go-back">
                    <a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
                </li>
                                                                                                            
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-789  ">
            <a class="g-menu-item-container" href="https://www.roperssportsnews.com/subscribe/my-cart">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">My Cart</span>
            
                    </span>
                                                </a>
                                </li>
    
    
            </ul>
        </div>
            </div>

            </li>
        </ul>
            </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-518 g-standard  ">
            <a class="g-menu-item-container" href="/marketplace">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Marketplace</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-520 g-standard  ">
            <a class="g-menu-item-container" href="/advertising-rates">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Advertising Rates</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-521 g-parent g-standard g-menu-item-link-parent ">
            <a class="g-menu-item-container" href="/partners">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Partners</span>
            
                    </span>
                    <span class="g-menu-parent-indicator" data-g-menuparent=""></span>                            </a>
                                                        <ul class="g-dropdown g-inactive g-fade g-dropdown-right">
            <li class="g-dropdown-column">
                        <div class="g-grid">
                        <div class="g-block size-100">
            <ul class="g-sublevel">
                <li class="g-level-1 g-go-back">
                    <a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
                </li>
                                                                                                            
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-522  ">
            <a class="g-menu-item-container" href="/partners/actra">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">ACTRA</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-525 g-parent g-menu-item-link-parent ">
            <a class="g-menu-item-container" href="/partners/wtra">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">WTRA</span>
            
                    </span>
                    <span class="g-menu-parent-indicator" data-g-menuparent=""></span>                            </a>
                                                        <ul class="g-dropdown g-inactive g-fade g-dropdown-right">
            <li class="g-dropdown-column">
                        <div class="g-grid">
                        <div class="g-block size-100">
            <ul class="g-sublevel">
                <li class="g-level-2 g-go-back">
                    <a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
                </li>
                                                                                                            
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-526  ">
            <a class="g-menu-item-container" href="/partners/wtra/2012-trailer-sponsors">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Trailer Sponsors</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-528  ">
            <a class="g-menu-item-container" href="/partners/wtra/wtra-finals-results">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">WTRA Finals Results</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-530  ">
            <a class="g-menu-item-container" href="/partners/wtra/wtra-by-laws-and-faq">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">WTRA By-Laws and FAQ</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
                                                                                                                                
                        
        
                
        <li class="g-menu-item g-menu-item-type-url g-menu-item-532  ">
            <a class="g-menu-item-container" href="https://www.roperssportsnews.com/images/pdf/wtra-membership-form-online.pdf" target="_blank" rel="noopener&#x20;noreferrer">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Membership Form</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
                                                                                                                                
                        
        
                
        <li class="g-menu-item g-menu-item-type-url g-menu-item-533  ">
            <a class="g-menu-item-container" href="https://www.roperssportsnews.com/images/pdf/win_sheet.pdf" target="_blank" rel="noopener&#x20;noreferrer">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Win Sheets</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
                                                                                                                                
                        
        
                
        <li class="g-menu-item g-menu-item-type-url g-menu-item-633  ">
            <a class="g-menu-item-container" href="https://www.roperssportsnews.com/images/pdf/wtra_trailer_sign_invoice.pdf" target="_blank" rel="noopener&#x20;noreferrer">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Trailer Form</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-534  ">
            <a class="g-menu-item-container" href="/partners/wtra/past-champions">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Past Champions</span>
            
                    </span>
                                                </a>
                                </li>
    
    
            </ul>
        </div>
            </div>

            </li>
        </ul>
            </li>
    
                                                                                        
                                                                                                                                
                        
        
                
        <li class="g-menu-item g-menu-item-type-url g-menu-item-802  ">
            <a class="g-menu-item-container" href="http://www.ncjra.com/" target="_blank" rel="noopener&#x20;noreferrer">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">NCJRA</span>
            
                    </span>
                                                </a>
                                </li>
    
    
            </ul>
        </div>
            </div>

            </li>
        </ul>
            </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-alias g-menu-item-1011 g-standard  ">
            <a class="g-menu-item-container" href="/contact-us">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Contact Us</span>
            
                    </span>
                                                </a>
                                </li>
    
    
        </ul>
    </nav>
            </div>
        </div>
            </div>
            </div>
        
    </section>
                                
                <section id="g-feature" class="fp-feature-bkg">
                <div class="g-container">                                <div class="g-grid">                        

        <div class="g-block size-100 box-grey visible-desktop home-new-slideshow">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable _new_home_slider">
						

<div style="border: 0px !important;">
<div id="djslider-loader186" class="djslider-loader djslider-loader-default" data-animation='{"auto":"1","looponce":"0","transition":"easeInOutCubic","css3transition":"cubic-bezier(0.645, 0.045, 0.355, 1.000)","duration":"1000","delay":11000}' data-djslider='{"id":"186","slider_type":"2","slide_size":"900","visible_slides":1,"direction":"left","show_buttons":"1","show_arrows":"1","preload":"800","css3":"1"}' tabindex="0">
    <div id="djslider186" class="djslider djslider-default" style="height: 400px; width: 900px;">
        <div id="slider-container186" class="slider-container" >
        	<ul id="slider186" class="djslider-in">
          		          			<li style="margin: 0 0px 0px 0 !important; height: 400px; width: 900px;">
          					            											<a  href="/9-uncategorised/1274-2020-bringing-changes-to-wrangler-bfi-week" target="_self">
															<img class="dj-image" src="/images/2020MARCH/PHOTOmarch2020/web_BFIweek.jpg" alt="2020 Brings Changes To BFI Week"  style="width: 100%; height: auto;"/>
															</a>
																									<!-- Slide description area: START -->
						<div class="slide-desc" style="bottom: 0%; left: 0%; width: 100%;">
						  <div class="slide-desc-in">
							<div class="slide-desc-bg slide-desc-bg-default" style="background: "></div>
							<div class="slide-desc-text slide-desc-text-default">
															<div class="slide-title" >
									<a style="" href="/9-uncategorised/1274-2020-bringing-changes-to-wrangler-bfi-week" target="_self" >										2020 Brings Changes To BFI Week									</a>								</div>
							
															<div class="slide-text" style="">
																			<p>2019 BFI champions Lane Siggins and partner Junior Dees are introduced by Reed Flake, BFI co-announcer.  (Photo by Olie’s Images) Click photo for story.</p>																	</div>
							
														<div style="clear: both"></div>
							</div>
						  </div>
						</div>
						<!-- Slide description area: END -->
						
					</li>
                          			<li style="margin: 0 0px 0px 0 !important; height: 400px; width: 900px;">
          					            											<a  href="/9-uncategorised/1275-calvaruzo-domer-win-2020-bob-scott-invitational" target="_self">
															<img class="dj-image" src="/images/2020MARCH/PHOTOmarch2020/WEB_bob_scott_winners.jpg" alt="Calvaruzo & Domer Win Bob Scott Invitational"  style="width: 100%; height: auto;"/>
															</a>
																									<!-- Slide description area: START -->
						<div class="slide-desc" style="bottom: 0%; left: 0%; width: 100%;">
						  <div class="slide-desc-in">
							<div class="slide-desc-bg slide-desc-bg-default" style="background: "></div>
							<div class="slide-desc-text slide-desc-text-default">
															<div class="slide-title" >
									<a style="" href="/9-uncategorised/1275-calvaruzo-domer-win-2020-bob-scott-invitational" target="_self" >										Calvaruzo & Domer Win Bob Scott Invitational									</a>								</div>
							
															<div class="slide-text" style="">
																			<p>Joe Calvaruzo and Todd Domer were the winners of the Bob Scott 10-Steer and won $8,200 plus buckles at Dynamite Arena in Cave Creek, Arizona. <em>Click photo for full story...</em></p>																	</div>
							
														<div style="clear: both"></div>
							</div>
						  </div>
						</div>
						<!-- Slide description area: END -->
						
					</li>
                          			<li style="margin: 0 0px 0px 0 !important; height: 400px; width: 900px;">
          					            											<a  href="/9-uncategorised/1276-cassie-bahe-named-fwssr-breakaway-roping-champion" target="_self">
															<img class="dj-image" src="/images/2020MARCH/PHOTOmarch2020/web_CassieFWTilden.jpg" alt="Cassie Bahe Named FWSSR Breakaway Roping Champ"  style="width: 100%; height: auto;"/>
															</a>
																									<!-- Slide description area: START -->
						<div class="slide-desc" style="bottom: 0%; left: 0%; width: 100%;">
						  <div class="slide-desc-in">
							<div class="slide-desc-bg slide-desc-bg-default" style="background: "></div>
							<div class="slide-desc-text slide-desc-text-default">
															<div class="slide-title" >
									<a style="" href="/9-uncategorised/1276-cassie-bahe-named-fwssr-breakaway-roping-champion" target="_self" >										Cassie Bahe Named FWSSR Breakaway Roping Champ									</a>								</div>
							
															<div class="slide-text" style="">
																			<p>Utah’s Cassie Bahe won the first breakaway roping championship at Fort Worth with a time of 2.3-seconds. She won $20,000 and her younger sister Anna placed fourth and won $4,000 at the championship finals February 8. (FWSSR photo by James Phifer) <em>Click photo for full story.<br /></em></p>																	</div>
							
														<div style="clear: both"></div>
							</div>
						  </div>
						</div>
						<!-- Slide description area: END -->
						
					</li>
                          			<li style="margin: 0 0px 0px 0 !important; height: 400px; width: 900px;">
          					            											<a  href="/9-uncategorised/1277-brittany-pozzi-tonozzi-ima-famous-babe-win-san-angelo" target="_self">
															<img class="dj-image" src="/images/2020MARCH/PHOTOmarch2020/WEB_Pozzi_Tonozzi_mar20.jpg" alt="Brittany Pozzi Tonozzi & Ima Famous Babe Win San Angelo"  style="width: 100%; height: auto;"/>
															</a>
																									<!-- Slide description area: START -->
						<div class="slide-desc" style="bottom: 0%; left: 0%; width: 100%;">
						  <div class="slide-desc-in">
							<div class="slide-desc-bg slide-desc-bg-default" style="background: "></div>
							<div class="slide-desc-text slide-desc-text-default">
															<div class="slide-title" >
									<a style="" href="/9-uncategorised/1277-brittany-pozzi-tonozzi-ima-famous-babe-win-san-angelo" target="_self" >										Brittany Pozzi Tonozzi & Ima Famous Babe Win San Angelo									</a>								</div>
							
															<div class="slide-text" style="">
																			<p>Brittany Pozzi Tonozzi and Ima Famous Babe (Katniss) stepped up their game to win San Angelo Rodeo and $13,675. (Ric Andersen Photo) <em>Click photo for full story...</em></p>																	</div>
							
														<div style="clear: both"></div>
							</div>
						  </div>
						</div>
						<!-- Slide description area: END -->
						
					</li>
                        	</ul>
        </div>
                <div id="navigation186" class="navigation-container" style="top: 7.5%; margin: 0 0.55555555555556%;">
        	        	<img id="prev186" class="prev-button showOnHover" src="/modules/mod_djimageslider/themes/default/images/prev.png" alt="Previous" tabindex="0" />
			<img id="next186" class="next-button showOnHover" src="/modules/mod_djimageslider/themes/default/images/next.png" alt="Next" tabindex="0" />
									<img id="play186" class="play-button showOnHover" src="/modules/mod_djimageslider/themes/default/images/play.png" alt="Play" tabindex="0" />
			<img id="pause186" class="pause-button showOnHover" src="/modules/mod_djimageslider/themes/default/images/pause.png" alt="Pause" tabindex="0" />
			        </div>
                    </div>
</div>
</div>
<div class="djslider-end" style="clear: both" tabindex="0"></div>		</div></div>
            
        </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-60 new-home-featured-spacer desktop-visible">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	<div class="home-new-featured-spacer">
  &nbsp;
</div></div>
		</div></div>
            
        </div>
        </div>
                    

        <div class="g-block size-40 visible-desktop new-home-featured-block">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	<div class="fp-featured"><a class="btn btn-danger" href="https://roperssportsnews.com/subscribe/">Subscribe Now</a>
<p>1 Year Mailed Subscription $25 (New or Renewal)</p>
<img src="/images/stories/RoperMARCH2020_front_pg.jpg" style="max-width: 300px;" alt="" /><br />
<p style="clear: both; font-size: 1.4em;"><a class="fa fa-arrow-circle-right " href="https://roperssportsnews.com/de/march-2020/" target="_blank" rel="noopener noreferrer"> View Online Now!</a></p>
</div></div>
		</div></div>
            
        </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 box-grey nomarginall nopaddingall hidden-desktop">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	<div class="fp-featured-mobile"><a class="btn btn-danger" href="https://www.roperssportsnews.com/subscribe/">Subscribe</a><br /><a class="btn btn-success" style="margin-top: 5px;" href="http://roperssportsnews.com/de/march-2020/" target="_blank">View Online</a></div></div>
		</div></div>
            
        </div>
        </div>
            </div>
            </div>
        
    </section>
                
                                
                
    
                <section id="g-container-8254" class="g-wrapper rsn-container">
                <div class="g-container">                    <div class="g-grid">                        

        <div class="g-block size-23">
             <section id="g-sidebar" class="hidden-phone">
                                        <div class="g-grid">                        

        <div class="g-block size-100">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/210" target="_blank" rel="noopener noreferrer"
							title="ACTRA 2019 Digital Edition">
							<img
								src="https://www.roperssportsnews.com/images/banners/ACTRA-2019-de-button.png"
								alt="View ACTRA 37th Annual National Finals Program Now!"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div></div><div class="platform-content"><div class="moduletable hidden-phone">
							<h3 class="g-title">Featured</h3>
						<div class="bannergrouphidden-phone">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/175"
							title="Breaking it Down">
							<img
								src="https://www.roperssportsnews.com/images/banners/sw-blog-btn.png"
								alt="Breaking it Down"
								 width="180"															/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/11"
							title="Down The Line">
							<img
								src="https://www.roperssportsnews.com/images/banners/ss-blog-btn.png"
								alt="Down The Line"
								 width="180"															/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/15"
							title="California Dreamin&#039;">
							<img
								src="https://www.roperssportsnews.com/images/banners/aw-blog-btn.png"
								alt="California Dreamin&#039;"
								 width="180"															/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/9"
							title="In the Arena">
							<img
								src="https://www.roperssportsnews.com/images/banners/bf-blog-btn.png"
								alt="In the Arena"
								 width="180"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div></div><div class="platform-content"><div class="moduletable ">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/221" target="_blank" rel="noopener noreferrer"
							title="Bob Feist (Feb 2020)">
							<img
								src="https://www.roperssportsnews.com//images/banners/Banner_BFImarch2020.jpg"
								alt="Bob Feist International"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div></div><div class="platform-content"><div class="moduletable ">
						<div class="bannergroup">

	<div class="banneritem">
																				<div class="clr"></div>
	</div>

</div>
		</div></div><div class="platform-content"><div class="moduletable ">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/190" target="_blank" rel="noopener noreferrer"
							title="WSTR - Dec 2019">
							<img
								src="https://www.roperssportsnews.com/images/2019DECEMBRR/Banner_WSTR_Member.jpg"
								alt="WSTR"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div></div><div class="platform-content"><div class="moduletable hidden-phone">
						<div class="bannergrouphidden-phone">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/160" target="_blank" rel="noopener noreferrer"
							title="Equibrand Spyder APR 17">
							<img
								src="https://www.roperssportsnews.com/images/2019MAY/Banner_ClassicHeat19.jpg"
								alt="Equibrand Spyder APR 17"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div></div><div class="platform-content"><div class="moduletable hidden-phone">
						<div class="bannergrouphidden-phone">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/154" target="_blank" rel="noopener noreferrer"
							title="Actra Natl September 2016">
							<img
								src="https://www.roperssportsnews.com/images/2020FEBRUARY/Banner_ACTRA_natl_finals.jpg"
								alt="ACTRA National"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div></div><div class="platform-content"><div class="moduletable  hidden-phone">
						<div class="bannergroup hidden-phone">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/153"
							title="CA ACTRA September 2016">
							<img
								src="https://www.roperssportsnews.com/images/banners/ca-actra-sep16.png"
								alt="California ACTRA"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div></div>
            
        </div>
        </div>
            </div>
            
    </section>
        </div>
                    

        <div class="g-block size-54">
             <section id="g-mainbar">
                                        <div class="g-grid">                        

        <div class="g-block size-100 nomarginall nopaddingall">
             <div class="g-system-messages">
                                            
            
    </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100">
             <div class="g-content">
                                                            <div class="platform-content row-fluid"><div class="span12"><div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
		<h2 itemprop="headline">
			CTEC Title is Taylor-made		</h2>
							</div>
					
		
	
	
		
								<div itemprop="articleBody">
		<p><img src="/images/2020APRILx/PHOTOapril2020/TECwebSantos_Taylor.jpg" alt="" /><br />Creston, Calif. cowboy Taylor Santos made his rookie debut at the Cinch Timed Event Championship a huge statement with his win of $103,000 plus a plethora of awards. <em>– Photos by James Phifer</em><br /><strong><br /></strong>GUTHRIE, OKLA. (March 15, 2020) – Taylor Santos’ youth was spent in roping pens and rodeo arenas. <br />   When he wasn’t practicing or competing, he was watching it on TV. The family’s pile of video cassettes included years of the Cinch Timed Event Championship, and those images helped fill the young cowboy’s thoughts of being one of the greatest ever.</p>
 
<p>  Fast forward to Sunday, when his dreams were realized. He roped, tied and wrestled 25 animals in a cumulative time of 340.4 seconds over just three days to win $103,000 and become just the 16th person in the 36-year history of the CTEC to claim the elusive title. <br />“This is a long three days, but it’s so worth it,” said Santos, 25, of Creston, California. “It was a blast.”<br />Yes, it was. Of course, when one pockets that kind of cash, it’s bound to be more exciting. But there was more to it. The weekend’s festivities featured one of the tightest championships in recent history. Only 30.2 seconds separated first through fifth place, and Santos edged the runner-up – 2017 champion Jess Tierney – by just 7.3 seconds. <br />“Things can go great or they can go the other way, but this weekend went really good,” said Tierney, the rodeo coach at Western Oklahoma State College, who pocketed $29,000. “I’d say that money will fit just right. <br />“I feel like I overcame some things, but I had great help and some great support. There are some things I’d change, but there are some things I wouldn’t change. In anything you do, you can win something or you can learn something, and I think I got to do both this weekend.” <br />This was just an extension of recent firsts for Santos. In 2019, he qualified for the National Finals Rodeo for the first time in his young career. He finished 10th in the tie-down roping world standings and earned $81,076 in Las Vegas this past December. All the while, he also gained a boatload of confidence, and that carried over into this weekend. <br />Still, he had to overcome some early jitters. <br />“After getting that first steer under my belt, I felt a lot better about things,” Santos said, referring to Friday afternoon’s first run of the opening round. “You don’t have time to overthink things too much. It’s definitely a battle and definitely a marathon.”<br />This endurance-test included his older brother, Lane Karney, who just completed his fourth CTEC. In his first trip to the Lazy E Arena in 2017, Karney enlisted in Santos’ help. That, too, paid off for the younger sibling, albeit three years later.<br />“Lane and I are two years, two weeks apart in age,” Santos said. “Every day of our lives, we were basically matching each other.  <br />“I’ve been on the waiting list the last couple of years. I’m glad I’ve seen it on TV and on the tapes so many times, but that first year I came with Lane, I realized that it’s completely different than what it looked like on the big screen. I got a whole new vision and idea of what the event was. I learned a lot that year.”<br />And it paid off in his first time competing at the “Ironman of ProRodeo.” It’s not often that newcomers walk away with the biggest check at this unique event, but this marks the second straight year that a CTEC rookie earned the crown – a year ago, Georgia cowboy Justin Thigpen won the title, then he missed this year after suffering an injury just two weeks ago. <br />“Taylor is a great kid with an amazing talent,” Tierney said. “Everybody here was such a great talent, and that made for fun watching.” <br />First round: 1. Jordan Ketscher, 65.3 seconds, $3,000; 2. Marcus Theriot, 65.8, $2,000; 3. Roger Nonella, 68.6, $1,000.<br />Second round: 1. Jess Tierney, 58.3 seconds, $3,000; 2. Haven Meged, 59.3, $2,000; 3. Clay Smith, 63.7, $1,000. <br />Third round: 1. Taylor Santos, 56.6 seconds, $3,000; 2. Marcus Theriot, 58.6, $2,000; 3. Seth Hall, 61.8, $1,000. <br />Fourth round: 1. Clay Smith, 53.4 seconds, $3,000; 2. Haven Meged, 65.2, $2,000; 3. Jess Tierney, 66.4, $1,000.<br />Fifth round: 1. Clay Smith, 45.8 seconds, $3,000; 2. Kyle Lockett, 51.2, $2,000; 3. Clayton Hass, 52.8, $1,000.<br />Average: 1. Taylor Santos, 340.4 seconds on 25 runs, $100,000; 2. Jess Tierney, 247.7, $25,000; 3. Seth Hall, 351.5, $15,000; 4. Clay Smith, 360.6, $10,000; 5. Marcus Theriot, 370.6, $7,500; 6. Haven Meged, 395.1, $5,000; 7. Paul David Tierney, 400.4, $4,500; 8. Jordan Ketscher, 445.7, $3,000. <br />Total money: 1. Taylor Santos, $103,000; 2. Jess Tierney, $29,000; 3. Clay Smith, $17,000; 4. Seth Hall, $16,000; 5. Marcus Theriot, $11,500; 6. Haven Meged, $9,000; 7. Jordan Ketscher, $6,000; 8. Paul David Tierney, $4,500; 9. Roger Nonella and Clayton Hass, $1,000 each.</p>
<p><img src="/images/2020APRILx/PHOTOapril2020/TECWebSantos_Taylor-CHECK.jpg" alt="" /><br />Creston, Calif. cowboy Taylor Santos made his rookie debut at the Cinch Timed Event Championship a huge statement with his win of $103,000 plus a plethora of awards. <em>– Photos by James Phifer</em><br /><br /></p>	</div>

	
	<ul class="pager pagenav">
	<li class="previous">
		<a class="hasTooltip" title="High Selling Horse Will Move To California" aria-label="Previous article: High Selling Horse Will Move To California" href="/83-homepage/1176-high-selling-horse-will-move-to-california" rel="prev">
			<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span>		</a>
	</li>
	<li class="next">
		<a class="hasTooltip" title="Three Teams Earn Checks For $100K At NTR Finals" aria-label="Next article: Three Teams Earn Checks For $100K At NTR Finals" href="/83-homepage/974-three-teams-earn-checks-for-100k-at-ntr-finals" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
							</div></div></div>
    
            
    </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable hidden-phone">
						<div class="simplfbhidden-phone">
	<div class="row-fluid">
		<style type="text/css"> div#FbPagePlugin { text-align: center !important; } .fb-page .fb_iframe_widget {width: 100%;} #fb_border { width: 100%; padding: px; background-color: #ffffff; overflow: hidden; border-width: 1px; border-style: solid; border-color: #dcdcdc; border-radius: 5px; } </style>
<div id="fb_border"><div id="fb-root"></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=480580252049577"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script><div id="FbPagePlugin"></div></div>	</div>
</div>		</div></div>
            
        </div>
        </div>
            </div>
            
    </section>
        </div>
                    

        <div class="g-block size-23">
             <aside id="g-aside">
                                        <div class="g-grid">                        

        <div class="g-block size-100">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable hidden-phone">
						<form name="rokajaxsearch" id="rokajaxsearch" class="light" action="https://www.roperssportsnews.com/" method="get">
<div class="rokajaxsearch hidden-phone">
	<div class="roksearch-wrapper">
		<input id="roksearch_search_str" name="searchword" type="text" class="inputbox roksearch_search_str" placeholder="Search..." />
	</div>
	<input type="hidden" name="searchphrase" value="any"/>
	<input type="hidden" name="limit" value="20" />
	<input type="hidden" name="ordering" value="newest" />
	<input type="hidden" name="view" value="search" />
	<input type="hidden" name="option" value="com_search" />
	
	
	<div id="roksearch_results"></div>
</div>
<div id="rokajaxsearch_tmp" style="visibility:hidden;display:none;"></div>
</form>
		</div></div><div class="platform-content"><div class="moduletable ">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/209" target="_blank" rel="noopener noreferrer"
							title="Kovach Ranch">
							<img
								src="https://www.roperssportsnews.com/images/2020MARCH/Banner_KovacMarch2020.jpg"
								alt="Kovac Ranch Equipment"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div></div><div class="platform-content"><div class="moduletable ">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/183" target="_blank" rel="noopener noreferrer"
							title="The Trailer Specialist">
							<img
								src="https://www.roperssportsnews.com/images/banners/Banner-Trailer-Specialist.jpg"
								alt="The Trailer Specialist"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div></div><div class="platform-content"><div class="moduletable hidden-phone">
						<div class="bannergrouphidden-phone">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/222" target="_blank" rel="noopener noreferrer"
							title="Brother Jackson (Mar 2020)">
							<img
								src="https://www.roperssportsnews.com//images/banners/brother-jackson-mar-2020.jpg"
								alt="Brother Jackson - Like Father, Like Son"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div></div><div class="platform-content"><div class="moduletable ">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/38" target="_blank" rel="noopener noreferrer"
							title="JH Sanders">
							<img
								src="https://www.roperssportsnews.com/images/2018DECEMBER/Banner-JH-sanders-dec18.jpg"
								alt="JH Sanders Custom Trucks"
								 width="430"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div></div><div class="platform-content"><div class="moduletable ">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/177" target="_blank" rel="noopener noreferrer"
							title="Corriente Saddles (June 2018)">
							<img
								src="https://www.roperssportsnews.com/images/banners/corriente-saddles-jun18.jpg"
								alt="Corriente Saddles"
								 width="185"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div></div><div class="platform-content"><div class="moduletable ">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/178" target="_blank" rel="noopener noreferrer"
							title="Les Vogt (June 2018)">
							<img
								src="https://www.roperssportsnews.com/images/banners/les-vogt-jun18.jpg"
								alt="Les Vogt"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div></div><div class="platform-content"><div class="moduletable ">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/179" target="_blank" rel="noopener noreferrer"
							title="Cowboy Cordage (June 2018)">
							<img
								src="https://www.roperssportsnews.com/images/banners/cowboy-cordage-jun18.jpg"
								alt="Cowboy Cordage"
								 width="185"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div></div><div class="platform-content"><div class="moduletable ">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/158" target="_blank" rel="noopener noreferrer"
							title="Fast Back Ropes APR 17">
							<img
								src="https://www.roperssportsnews.com/images/2017AUGUST/Banner-FastBack-aug2017.jpg"
								alt="Fast Back Ropes"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div></div>
            
        </div>
        </div>
            </div>
            
    </aside>
        </div>
            </div>
    </div>
        
    </section>
    
                                
                <section id="g-copyright">
                <div class="g-container">                                <div class="g-grid">                        

        <div class="g-block size-89 g-copyright center">
             <div id="copyright-3793-particle" class="g-content g-particle">            &copy;
    1968 -     2020
    Ropers Sports News. All Rights Reserved.
            </div>
        </div>
                    

        <div class="g-block size-11">
             <div id="totop-9027-particle" class="g-content g-particle">            <div class="particle_gantry_totop g-particle">
    <div class="g-totop">
        <a href="#" id="g-totop" rel="nofollow">
                        <i class="fa fa-fw fa-2x fa-arrow-circle-o-up"></i>                    </a>
    </div>
</div>
            </div>
        </div>
            </div>
            </div>
        
    </section>
            
                        

        </div>
                    

                        <script type="text/javascript" src="/media/gantry5/assets/js/main.js"></script>
    

    

        
    </body>
</html>
